aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCarl Dong <contact@carldong.me>2022-02-17 17:07:48 -0500
committerCarl Dong <contact@carldong.me>2022-05-23 15:19:29 -0400
commit664a14ba7ccb40aa82d35a59831acd35db1897a6 (patch)
treedfe80704af3dbc8b58db42a22359a517c514f4d1 /src/Makefile.am
parentf1006875665ffe8ff5da8185effe25b860743b4e (diff)
downloadbitcoin-664a14ba7ccb40aa82d35a59831acd35db1897a6.tar.xz
coinstats: Move GetUTXOStats to rpc/blockchain
rpc/blockchain.cpp is now the only user of the vestigial GetUTXOStats(...). And since GetUTXOStats(...)'s special fallback logic was only really relevant/meant for rpc/blockchain.cpp, we can just move it there.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9b06199676..7f82d188f0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -192,7 +192,6 @@ BITCOIN_CORE_H = \
node/caches.h \
node/chainstate.h \
node/coin.h \
- node/coinstats.h \
node/context.h \
node/miner.h \
node/minisketchwrapper.h \
@@ -367,7 +366,6 @@ libbitcoin_node_a_SOURCES = \
node/caches.cpp \
node/chainstate.cpp \
node/coin.cpp \
- node/coinstats.cpp \
node/context.cpp \
node/interfaces.cpp \
node/miner.cpp \