aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAnthony Towns <aj@erisian.com.au>2021-03-11 12:17:22 +1000
committerAnthony Towns <aj@erisian.com.au>2021-06-30 08:19:12 +1000
commitea68b3a5729f5d240e968388c4f88acffeb27228 (patch)
tree0507e4cdd0e73ea4f24b9bf66628e28b01592922 /src/Makefile.am
parentc64b2c6a0f79369624ae96b2e3d579d50aae4de6 (diff)
downloadbitcoin-ea68b3a5729f5d240e968388c4f88acffeb27228.tar.xz
[move-only] Rename versionbitsinfo to deploymentinfo
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a8e1b7bc1e..37ba5ad75b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -145,6 +145,7 @@ BITCOIN_CORE_H = \
core_memusage.h \
cuckoocache.h \
dbwrapper.h \
+ deploymentinfo.h \
deploymentstatus.h \
external_signer.h \
flatfile.h \
@@ -273,7 +274,6 @@ BITCOIN_CORE_H = \
validation.h \
validationinterface.h \
versionbits.h \
- versionbitsinfo.h \
wallet/bdb.h \
wallet/coincontrol.h \
wallet/coinselection.h \
@@ -542,6 +542,7 @@ libbitcoin_common_a_SOURCES = \
compressor.cpp \
core_read.cpp \
core_write.cpp \
+ deploymentinfo.cpp \
external_signer.cpp \
init/common.cpp \
key.cpp \
@@ -563,7 +564,6 @@ libbitcoin_common_a_SOURCES = \
script/sign.cpp \
script/signingprovider.cpp \
script/standard.cpp \
- versionbitsinfo.cpp \
warnings.cpp \
$(BITCOIN_CORE_H)