aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAnthony Towns <aj@erisian.com.au>2021-01-31 00:55:54 +1000
committerAnthony Towns <aj@erisian.com.au>2021-02-26 23:55:03 +1000
commit9d5313df7eedad8562c822f5477747e924929fd3 (patch)
tree536a9a73902a59cf14a69c3528d938587573d905 /src/Makefile.am
parent56f06a986385b24818a53fde24c6f3a0b01f1a93 (diff)
downloadbitcoin-9d5313df7eedad8562c822f5477747e924929fd3.tar.xz
move-only: Add txorphanage module
This module captures orphan tracking code for tx relay. Can be reviewed with --color-moved=dimmed-zebra
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index eae226b1d4..a797075d07 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -224,8 +224,9 @@ BITCOIN_CORE_H = \
timedata.h \
torcontrol.h \
txdb.h \
- txrequest.h \
txmempool.h \
+ txorphanage.h \
+ txrequest.h \
undo.h \
util/asmap.h \
util/bip32.h \
@@ -347,8 +348,9 @@ libbitcoin_server_a_SOURCES = \
timedata.cpp \
torcontrol.cpp \
txdb.cpp \
- txrequest.cpp \
txmempool.cpp \
+ txorphanage.cpp \
+ txrequest.cpp \
validation.cpp \
validationinterface.cpp \
versionbits.cpp \