aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRussell Yanofsky <russ@yanofsky.org>2017-12-05 15:57:12 -0500
committerRussell Yanofsky <russ@yanofsky.org>2021-04-23 03:02:50 -0500
commit745c9cebd50fea1664efef571dc1ee1bddc96102 (patch)
treeba0df6ca2e6080b542e941703cf801a51e29394e /src/Makefile.am
parent5d62d7f6cd48bbc4e9f37ecc369f38d5e1e0036c (diff)
downloadbitcoin-745c9cebd50fea1664efef571dc1ee1bddc96102.tar.xz
multiprocess: Add Ipc and Init interface definitions
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d5190206c0..8f971efa09 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -159,6 +159,8 @@ BITCOIN_CORE_H = \
init/common.h \
interfaces/chain.h \
interfaces/handler.h \
+ interfaces/init.h \
+ interfaces/ipc.h \
interfaces/node.h \
interfaces/wallet.h \
key.h \
@@ -559,6 +561,7 @@ libbitcoin_util_a_SOURCES = \
compat/strnlen.cpp \
fs.cpp \
interfaces/handler.cpp \
+ interfaces/init.cpp \
logging.cpp \
random.cpp \
randomenv.cpp \