aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2014-04-12 23:34:00 +0200
committerPieter Wuille <pieter.wuille@gmail.com>2014-04-22 09:30:21 +0200
commitb58be132c994b6f9b25cb4a702186ef96104953f (patch)
treeb3e64d56100eec405887f2a72f52ac7b8003d357 /src/Makefile.am
parent4a102fa9d94309965e98a707cb0c653cfa31ca71 (diff)
downloadbitcoin-b58be132c994b6f9b25cb4a702186ef96104953f.tar.xz
Replace DecodeBase58/EncodeBase58 with direct implementation.
This removes the bignum/OpenSSL dependency. The base58 transformation code is also moved to a separate .cpp file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c725c4f1c2..b037ac2c98 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -121,6 +121,7 @@ libbitcoin_wallet_a_SOURCES = \
$(BITCOIN_CORE_H)
libbitcoin_common_a_SOURCES = \
+ base58.cpp \
allocators.cpp \
chainparams.cpp \
core.cpp \