aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrew Chow <achow101-github@achow101.com>2020-05-26 20:53:01 -0400
committerAndrew Chow <achow101-github@achow101.com>2020-10-14 11:27:37 -0400
commit7577b6e1c88a1a7b45ecf5c7f1735bae6f5a82bf (patch)
treeb4a468cc34ba460e540097a03d2be6327fabbcff /src/Makefile.am
parente87df8258090138d5c22ac46b8602b618620e8a1 (diff)
downloadbitcoin-7577b6e1c88a1a7b45ecf5c7f1735bae6f5a82bf.tar.xz
Add SQLiteDatabase and SQLiteBatch dummy classes
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 398d904fe6..e359ae2cb2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -257,6 +257,7 @@ BITCOIN_CORE_H = \
wallet/rpcwallet.h \
wallet/salvage.h \
wallet/scriptpubkeyman.h \
+ wallet/sqlite.h \
wallet/wallet.h \
wallet/walletdb.h \
wallet/wallettool.h \
@@ -370,6 +371,7 @@ libbitcoin_wallet_a_SOURCES = \
wallet/rpcwallet.cpp \
wallet/salvage.cpp \
wallet/scriptpubkeyman.cpp \
+ wallet/sqlite.cpp \
wallet/wallet.cpp \
wallet/walletdb.cpp \
wallet/walletutil.cpp \