aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Posen <jim.posen@gmail.com>2018-08-27 17:01:24 -0700
committerJim Posen <jim.posen@gmail.com>2019-04-06 12:10:22 -0700
commit75a76e36199eba228856d59318cb54ca64ca6b57 (patch)
treedc0a24d1c8d9f9cc55fddc6f71cf43a09f4e9385 /src/Makefile.am
parent2ad2338ef90bf661c19305afaf2fb648997b0c92 (diff)
downloadbitcoin-75a76e36199eba228856d59318cb54ca64ca6b57.tar.xz
index: Implement block filter index with write operations.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0385c825ea..9d6c03194f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -133,6 +133,7 @@ BITCOIN_CORE_H = \
httprpc.h \
httpserver.h \
index/base.h \
+ index/blockfilterindex.h \
index/txindex.h \
indirectmap.h \
init.h \
@@ -253,6 +254,7 @@ libbitcoin_server_a_SOURCES = \
httprpc.cpp \
httpserver.cpp \
index/base.cpp \
+ index/blockfilterindex.cpp \
index/txindex.cpp \
interfaces/chain.cpp \
interfaces/handler.cpp \