aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Posen <jim.posen@gmail.com>2018-08-20 23:35:29 -0700
committerJim Posen <jim.posen@gmail.com>2018-11-05 09:30:56 -0800
commitfef5adcc331c4d7b92b71e03fc8a73343a865599 (patch)
treeabb6fd12e94870fba2b0343c46d107bc63934e75 /src/Makefile.am
parent4fb789e9b2ffdf48fd50293b3982b3fce4d5fbdf (diff)
downloadbitcoin-fef5adcc331c4d7b92b71e03fc8a73343a865599.tar.xz
blockfilter: Use unordered_set instead of set in blockfilter.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 662c8bb4d8..6852ef408a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -183,6 +183,7 @@ BITCOIN_CORE_H = \
txmempool.h \
ui_interface.h \
undo.h \
+ util/bytevectorhash.h \
util/system.h \
util/memory.h \
util/moneystr.h \
@@ -429,6 +430,7 @@ libbitcoin_util_a_SOURCES = \
support/cleanse.cpp \
sync.cpp \
threadinterrupt.cpp \
+ util/bytevectorhash.cpp \
util/system.cpp \
util/moneystr.cpp \
util/strencodings.cpp \