aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2017-10-05 16:40:43 -0400
committerCarl Dong <accounts@carldong.me>2019-01-16 13:54:18 -0500
commitaf3503d903b1a608cd212e2d74b274103199078c (patch)
tree14c60eea45f0f1ed6ccde5241be58922102524ec /src/Makefile.am
parentd0469b2e9386a7a4b268cb9725347e7517acace6 (diff)
downloadbitcoin-af3503d903b1a608cd212e2d74b274103199078c.tar.xz
net: move BanMan to its own files
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 09daaebd23..4b07f06c95 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -96,6 +96,7 @@ BITCOIN_CORE_H = \
addrdb.h \
addrman.h \
attributes.h \
+ banman.h \
base58.h \
bech32.h \
bloom.h \
@@ -225,6 +226,7 @@ libbitcoin_server_a_CXXFLAGS = $(AM_CXXFLAGS) $(PIE_FLAGS)
libbitcoin_server_a_SOURCES = \
addrdb.cpp \
addrman.cpp \
+ banman.cpp \
bloom.cpp \
blockencodings.cpp \
blockfilter.cpp \