aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2014-08-18 14:01:06 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2014-08-18 16:52:56 +0200
commitfad23a210bc61c784af0be4fc32cda6b75a4619b (patch)
tree1802af7d6db0cfd699fbbb8f17e5aff994cd8a74 /src/Makefile.am
parente4731dd85cc0c75046a6e3681506aed3d522f6ce (diff)
downloadbitcoin-fad23a210bc61c784af0be4fc32cda6b75a4619b.tar.xz
Revert "build: add option for reducing exports"
Revert #4663 for now. It still breaks the pulltester. This reverts commit 4975ae1722cd8af63eda2f02ef64a98091b6fb58. Conflicts: configure.ac
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1bb59bce7b..6292b5d613 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -261,7 +261,6 @@ endif
bitcoind_LDADD += $(BOOST_LIBS) $(BDB_LIBS) $(SSL_LIBS) $(CRYPTO_LIBS)
bitcoind_CPPFLAGS = $(BITCOIN_INCLUDES)
-bitcoind_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS)
# bitcoin-cli binary #
bitcoin_cli_LDADD = \
@@ -299,12 +298,10 @@ endif
bitcoin_tx_SOURCES = bitcoin-tx.cpp
bitcoin_tx_CPPFLAGS = $(BITCOIN_INCLUDES)
#
-bitcoin_tx_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS)
if TARGET_WINDOWS
bitcoin_cli_SOURCES += bitcoin-cli-res.rc
endif
-bitcoin_cli_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS)
CLEANFILES = leveldb/libleveldb.a leveldb/libmemenv.a *.gcda *.gcno