aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLuke Dashjr <luke-jr+git@utopios.org>2015-05-02 15:30:38 +0000
committerLuke Dashjr <luke-jr+git@utopios.org>2015-05-22 02:56:55 +0000
commitcc24610fdb30af056964ddeb57808be4b7432f56 (patch)
tree7c385e11f2da7a0f085467995eb51956dbad2604 /src/Makefile.am
parent18d28326785a7111b50528107550c3d37ec40d89 (diff)
downloadbitcoin-cc24610fdb30af056964ddeb57808be4b7432f56.tar.xz
Update Windows resource files (and add one for bitcoin-tx)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 72d79619b2..d8858ed29b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -347,6 +347,10 @@ bitcoin_tx_SOURCES = bitcoin-tx.cpp
bitcoin_tx_CPPFLAGS = $(BITCOIN_INCLUDES)
bitcoin_tx_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS) $(LIBTOOL_APP_LDFLAGS)
+if TARGET_WINDOWS
+bitcoin_tx_SOURCES += bitcoin-tx-res.rc
+endif
+
bitcoin_tx_LDADD = \
$(LIBBITCOIN_UNIVALUE) \
$(LIBBITCOIN_COMMON) \