aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2015-03-03 04:07:12 -0800
committerPieter Wuille <pieter.wuille@gmail.com>2015-03-03 04:08:15 -0800
commit86eb461c5bbe8200ab066f75b5acdf79fbae1086 (patch)
treefc7587c365042d9216af66b1bcc5d2bbe14c1e8d /src/Makefile.am
parent10a3ff07f59f8c02c92286e440e5832045a07596 (diff)
parent16a58a86442ad587449f321c0dbab08cc028c2bd (diff)
downloadbitcoin-86eb461c5bbe8200ab066f75b5acdf79fbae1086.tar.xz
Merge pull request #5839
16a58a8 keys: remove libsecp256k1 verification until it's actually supported (Cory Fields)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7644f6b325..4587727cca 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -379,9 +379,6 @@ libbitcoinconsensus_la_LDFLAGS = -no-undefined $(RELDFLAGS)
libbitcoinconsensus_la_LIBADD = $(CRYPTO_LIBS)
libbitcoinconsensus_la_CPPFLAGS = $(CRYPTO_CFLAGS) -I$(builddir)/obj -DBUILD_BITCOIN_INTERNAL
-if USE_LIBSECP256K1
-libbitcoinconsensus_la_LIBADD += secp256k1/libsecp256k1.la
-endif
endif
#