aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorjtimon <jtimon@monetize.io>2014-08-14 13:54:05 +0200
committerPieter Wuille <pieter.wuille@gmail.com>2014-09-08 20:19:31 +0200
commit86dbeea2cdd5749374c98afea3e4f5f49817f746 (patch)
tree66325232600dc519eef6244e6dc18bdafec41185 /src/Makefile.am
parentdf623d83dad6aa39141b066ebd2f870ee05acf41 (diff)
downloadbitcoin-86dbeea2cdd5749374c98afea3e4f5f49817f746.tar.xz
Rename script.h/.cpp to scriptutils.h/.cpp (plus remove duplicated includes)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 35fca6570f..e6fc1fdbef 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -98,7 +98,7 @@ BITCOIN_CORE_H = \
rpcclient.h \
rpcprotocol.h \
rpcserver.h \
- script.h \
+ scriptutils.h \
serialize.h \
sync.h \
threadsafety.h \
@@ -206,7 +206,7 @@ libbitcoin_common_a_SOURCES = \
keystore.cpp \
netbase.cpp \
protocol.cpp \
- script.cpp \
+ scriptutils.cpp \
$(BITCOIN_CORE_H)
# util: shared between all executables.