aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2013-09-18 15:45:31 -0400
committerCory Fields <cory-nospam-@coryfields.com>2013-09-18 17:12:39 -0400
commit7a3df1cd9406ef0f46af518974c1e87aa1d5cb5f (patch)
tree44809b27815c48b6dd7bff0478cde56fbc6b5e54 /src/Makefile.am
parentc546dc05bb5f0e6020a7e3ecf5cda70f0f472d76 (diff)
downloadbitcoin-7a3df1cd9406ef0f46af518974c1e87aa1d5cb5f.tar.xz
autotools: fix the Makefile.include to be safely included anywhere.
This way we can reuse rules rather than duplicating them.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3b0f096744..08ebc575b3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
AM_CPPFLAGS = $(INCLUDES) -I$(top_builddir)/src/obj \
-I$(top_srcdir)/src/leveldb/include -I$(top_srcdir)/src/leveldb/helpers \
- -I$(builddir) $(BOOST_INCLUDES)
+ -I$(builddir) $(BOOST_INCLUDES) $(BDB_CPPFLAGS)
AM_LDFLAGS = $(PTHREAD_CFLAGS)
noinst_LIBRARIES = libbitcoin.a