aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2015-05-22 08:27:59 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2015-05-22 08:35:38 +0200
commit7708fcde3635ccfb29af12abfbc72a2c76045d2c (patch)
tree01e6d4ee179556bde1ec0131bc1ea1840b1c155e /src/Makefile.am
parentb3024f077be119231f0df7aae8761ae5082bf1fe (diff)
parentcc24610fdb30af056964ddeb57808be4b7432f56 (diff)
downloadbitcoin-7708fcde3635ccfb29af12abfbc72a2c76045d2c.tar.xz
Merge pull request #6098
cc24610 Update Windows resource files (and add one for bitcoin-tx) (Luke Dashjr)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c0aba3eae6..c77a262617 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -352,6 +352,10 @@ bitcoin_tx_SOURCES = bitcoin-tx.cpp
bitcoin_tx_CPPFLAGS = $(BITCOIN_INCLUDES)
bitcoin_tx_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS) $(LIBTOOL_APP_LDFLAGS)
+if TARGET_WINDOWS
+bitcoin_tx_SOURCES += bitcoin-tx-res.rc
+endif
+
bitcoin_tx_LDADD = \
$(LIBBITCOIN_UNIVALUE) \
$(LIBBITCOIN_COMMON) \