aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRussell Yanofsky <russ@yanofsky.org>2017-04-17 13:55:43 -0400
committerJohn Newbery <john@johnnewbery.com>2018-04-04 16:52:37 -0400
commit71e0d90876efd11e2a4aeb8f3f806c5a1fd54b42 (patch)
treeaef29169f36cb553e07ab75f27dbe87100ef0748 /src/Makefile.am
parentea73b84d2ddde22487dee0f71d7a619051e067f2 (diff)
downloadbitcoin-71e0d90876efd11e2a4aeb8f3f806c5a1fd54b42.tar.xz
Remove direct bitcoin calls from qt/bitcoin.cpp
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 72e5cdb95d..affafaa5f9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -104,6 +104,8 @@ BITCOIN_CORE_H = \
httpserver.h \
indirectmap.h \
init.h \
+ interface/handler.h \
+ interface/node.h \
key.h \
key_io.h \
keystore.h \
@@ -357,6 +359,8 @@ libbitcoin_util_a_SOURCES = \
compat/glibcxx_sanity.cpp \
compat/strnlen.cpp \
fs.cpp \
+ interface/handler.cpp \
+ interface/node.cpp \
random.cpp \
rpc/protocol.cpp \
rpc/util.cpp \