aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2014-11-26 09:09:14 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2014-11-26 09:51:05 +0100
commit70f9e33fa0b5a31c18e23442601b14910ba991bb (patch)
treef787400b590b1895c354ab415d294219cb227159 /src/Makefile.am
parentac0b2393a447bb20f8b0489a67237c98a1cfff4a (diff)
parentc8ed6130a4f7cfae897220ec093b440d21727cde (diff)
downloadbitcoin-70f9e33fa0b5a31c18e23442601b14910ba991bb.tar.xz
Merge pull request #5340
c8ed613 Include missing config/bitcoin-config.h. (Pavel Janík) 494f6e7 Check for strnlen and provide it if it is not found. (Pavel Janík)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0d45203c90..3ec9e2f85d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -251,6 +251,7 @@ libbitcoin_common_a_SOURCES = \
# backward-compatibility objects and their sanity checks are linked.
libbitcoin_util_a_CPPFLAGS = $(BITCOIN_INCLUDES)
libbitcoin_util_a_SOURCES = \
+ compat/strnlen.cpp \
compat/glibc_sanity.cpp \
compat/glibcxx_sanity.cpp \
chainparamsbase.cpp \