aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2016-02-15 05:13:27 +0100
committerPieter Wuille <pieter.wuille@gmail.com>2016-03-15 16:54:38 +0100
commit6851107b3a52ec869e5e3a2cb4eb02d6c743b8e5 (patch)
tree352e161e37993cd6f68c11d25c99606492829130 /src/Makefile.am
parenta6a860796a44a2805a58391a009ba22752f64e32 (diff)
downloadbitcoin-6851107b3a52ec869e5e3a2cb4eb02d6c743b8e5.tar.xz
BIP9 Implementation
Inspired by former implementations by Eric Lombrozo and Rusty Russell, and based on code by Jorge Timon.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fa7a78f330..7765ea43ed 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -152,6 +152,7 @@ BITCOIN_CORE_H = \
utilmoneystr.h \
utiltime.h \
validationinterface.h \
+ versionbits.h \
wallet/crypter.h \
wallet/db.h \
wallet/rpcwallet.h \
@@ -204,6 +205,7 @@ libbitcoin_server_a_SOURCES = \
txdb.cpp \
txmempool.cpp \
validationinterface.cpp \
+ versionbits.cpp \
$(BITCOIN_CORE_H)
if ENABLE_ZMQ