aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPavel Janík <Pavel@Janik.cz>2014-11-21 10:38:27 +0100
committerPavel Janík <Pavel@Janik.cz>2014-11-24 10:28:24 +0100
commit494f6e7d353c63a85a2c6d4c6b2eb8e643934d60 (patch)
tree8f29867d2c1e23d90aeab863051cbd7b40b18b5e /src/Makefile.am
parentc24d07554b18f69a9c5ebf79b48af90d63f16ccb (diff)
downloadbitcoin-494f6e7d353c63a85a2c6d4c6b2eb8e643934d60.tar.xz
Check for strnlen and provide it if it is not found.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0d45203c90..3ec9e2f85d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -251,6 +251,7 @@ libbitcoin_common_a_SOURCES = \
# backward-compatibility objects and their sanity checks are linked.
libbitcoin_util_a_CPPFLAGS = $(BITCOIN_INCLUDES)
libbitcoin_util_a_SOURCES = \
+ compat/strnlen.cpp \
compat/glibc_sanity.cpp \
compat/glibcxx_sanity.cpp \
chainparamsbase.cpp \