aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2014-04-28 03:09:13 +0200
committerPieter Wuille <pieter.wuille@gmail.com>2014-06-21 19:47:39 +0200
commit1cc344ce42d8dddd6356c89ef3ceb58418676816 (patch)
tree36577c13adeaa82a546e3d9b5a6bb37c45c180f1 /src/Makefile.am
parent85aab2a08824a83a535e6dfee4c150b25ebaf9de (diff)
downloadbitcoin-1cc344ce42d8dddd6356c89ef3ceb58418676816.tar.xz
Add built-in SHA-1 implementation.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4e94d47066..67b069bde1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -76,6 +76,7 @@ BITCOIN_CORE_H = \
script.h \
serialize.h \
sha2.h \
+ sha1.h \
sync.h \
threadsafety.h \
tinyformat.h \
@@ -153,6 +154,7 @@ libbitcoin_common_a_SOURCES = \
protocol.cpp \
rpcprotocol.cpp \
script.cpp \
+ sha1.cpp \
sha2.cpp \
sync.cpp \
util.cpp \