aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChun Kuan Lee <ken2812221@gmail.com>2018-05-05 13:18:40 +0000
committerChun Kuan Lee <ken2812221@gmail.com>2018-06-02 19:18:41 +0000
commit908c1d7745f0ed117b0374fcc8486f83bf743bfc (patch)
tree8e697339a3fd215d1b666421f1ceafc3e760fe1f /src/Makefile.am
parente24bf1ce184bc8d5bba70a3f3e9c43c2df07f4d3 (diff)
downloadbitcoin-908c1d7745f0ed117b0374fcc8486f83bf743bfc.tar.xz
GCC-7 and glibc-2.27 compat code
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9b2ae36f6a..9197c83b1c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -380,6 +380,7 @@ libbitcoin_util_a_SOURCES = \
if GLIBC_BACK_COMPAT
libbitcoin_util_a_SOURCES += compat/glibc_compat.cpp
+AM_LDFLAGS += $(COMPAT_LDFLAGS)
endif
# cli: shared between bitcoin-cli and bitcoin-qt