aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMeshCollider <dobsonsa68@gmail.com>2017-10-09 09:48:07 +1300
committerMeshCollider <dobsonsa68@gmail.com>2017-11-18 00:50:58 +1300
commit0530ba0eae147563921b162ed05347234d8b53c0 (patch)
tree40d494bbef4a50def396d325004aa69bc6ddda01 /src/Makefile.am
parent99bc0b428b03b571afbc311b7f18fd3a707ac5af (diff)
downloadbitcoin-0530ba0eae147563921b162ed05347234d8b53c0.tar.xz
Add -walletdir parameter to specify custom wallet dir
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 29e4ae56d0..4b65774fc6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -168,6 +168,7 @@ BITCOIN_CORE_H = \
wallet/rpcwallet.h \
wallet/wallet.h \
wallet/walletdb.h \
+ wallet/walletutil.h \
warnings.h \
zmq/zmqabstractnotifier.h \
zmq/zmqconfig.h\
@@ -249,6 +250,7 @@ libbitcoin_wallet_a_SOURCES = \
wallet/rpcwallet.cpp \
wallet/wallet.cpp \
wallet/walletdb.cpp \
+ wallet/walletutil.cpp \
$(BITCOIN_CORE_H)
# crypto primitives library