aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatthew Zipkin <pinheadmz@gmail.com>2017-03-23 10:54:18 -0700
committerMatthew Zipkin <pinheadmz@gmail.com>2017-03-24 18:22:34 -0700
commitb1f584dbc185fc9961d4d8d16680ca4041f3d1f3 (patch)
tree5d14c6e9cb0ea20cf05c3d8bf1bd72ede67819ab /src/Makefile.am
parenta230b0588788dbe1ac84622aea169c577b381241 (diff)
downloadbitcoin-b1f584dbc185fc9961d4d8d16680ca4041f3d1f3.tar.xz
fix build if spaces in src dir path
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e8d22313dc..8a32156884 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -167,8 +167,8 @@ BITCOIN_CORE_H = \
obj/build.h: FORCE
@$(MKDIR_P) $(builddir)/obj
- @$(top_srcdir)/share/genbuild.sh $(abs_top_builddir)/src/obj/build.h \
- $(abs_top_srcdir)
+ @$(top_srcdir)/share/genbuild.sh "$(abs_top_builddir)/src/obj/build.h" \
+ "$(abs_top_srcdir)"
libbitcoin_util_a-clientversion.$(OBJEXT): obj/build.h
# server: shared between bitcoind and bitcoin-qt