aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2014-06-19 15:08:37 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2014-06-25 09:24:50 +0200
commit14f888ca804386b111b07e8988753d67f507ba30 (patch)
tree22193675a85be98cbc9030d973a388834803b80a /src/Makefile.am
parent208bf5b9e0a86900bddf5722dc192c3262480e36 (diff)
downloadbitcoin-14f888ca804386b111b07e8988753d67f507ba30.tar.xz
Move network-time related functions to timedata.cpp/h
The network time-offset-mangement functions from util.cpp are moved to timedata.(cpp|h). This breaks the dependency of util on netbase.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7e7fa0c3ca..cd54b0496a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -80,6 +80,7 @@ BITCOIN_CORE_H = \
serialize.h \
sync.h \
threadsafety.h \
+ timedata.h \
tinyformat.h \
txdb.h \
txmempool.h \
@@ -129,6 +130,7 @@ libbitcoin_server_a_SOURCES = \
rpcnet.cpp \
rpcrawtransaction.cpp \
rpcserver.cpp \
+ timedata.cpp \
txdb.cpp \
txmempool.cpp \
$(JSON_H) \