aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKarl-Johan Alm <karljohan-alm@garage.co.jp>2016-12-20 15:59:42 +0900
committerKarl-Johan Alm <karljohan-alm@garage.co.jp>2016-12-20 20:45:08 +0900
commite5534d2f0198e341c40e4ffa606fb65f3cd06863 (patch)
tree8c1e4739b72922f43c6fba3893e5b4629e300732 /src/Makefile.am
parent7f72568e6b15fc139323fb200591a50762f6df0b (diff)
downloadbitcoin-e5534d2f0198e341c40e4ffa606fb65f3cd06863.tar.xz
Added std::unique_ptr<> wrappers with deleters for libevent modules.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c7124c3ef9..ac75f250ae 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -134,6 +134,7 @@ BITCOIN_CORE_H = \
support/allocators/secure.h \
support/allocators/zeroafterfree.h \
support/cleanse.h \
+ support/events.h \
support/lockedpool.h \
sync.h \
threadsafety.h \