aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGregory Maxwell <greg@xiph.org>2016-11-30 06:07:42 +0000
committerGregory Maxwell <greg@xiph.org>2016-12-03 07:17:34 +0000
commit749be013f5cba0bbb01f1f89df77106aea5a4cc1 (patch)
treecc7f3f435e14003091859ad654f7bb0b3aab225a /src/Makefile.am
parente3ba0ef95636290a3bb597ddd25d13ea13b034aa (diff)
downloadbitcoin-749be013f5cba0bbb01f1f89df77106aea5a4cc1.tar.xz
Move GetWarnings() into its own file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8c12aee217..89f2ed5e99 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -154,6 +154,7 @@ BITCOIN_CORE_H = \
wallet/rpcwallet.h \
wallet/wallet.h \
wallet/walletdb.h \
+ warnings.h \
zmq/zmqabstractnotifier.h \
zmq/zmqconfig.h\
zmq/zmqnotificationinterface.h \
@@ -305,6 +306,7 @@ libbitcoin_common_a_SOURCES = \
scheduler.cpp \
script/sign.cpp \
script/standard.cpp \
+ warnings.cpp \
$(BITCOIN_CORE_H)
# util: shared between all executables.