aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatt Corallo <git@bluematt.me>2016-12-01 16:06:41 -0800
committerMatt Corallo <git@bluematt.me>2016-12-02 09:42:51 -0800
commit76faa3cdfedbd3fc91be4ecfff77fc6dc18134fb (patch)
tree59602dd64241b4a50394371be1fc0e5112ff1ae6 /src/Makefile.am
parente736772c56a883e2649cc8534dd7857a0718ec56 (diff)
downloadbitcoin-76faa3cdfedbd3fc91be4ecfff77fc6dc18134fb.tar.xz
Rename the remaining main.{h,cpp} to validation.{h,cpp}
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1df48305e7..8c12aee217 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -104,7 +104,6 @@ BITCOIN_CORE_H = \
keystore.h \
dbwrapper.h \
limitedmap.h \
- main.h \
memusage.h \
merkleblock.h \
miner.h \
@@ -146,6 +145,7 @@ BITCOIN_CORE_H = \
util.h \
utilmoneystr.h \
utiltime.h \
+ validation.h \
validationinterface.h \
versionbits.h \
wallet/coincontrol.h \
@@ -180,7 +180,6 @@ libbitcoin_server_a_SOURCES = \
httpserver.cpp \
init.cpp \
dbwrapper.cpp \
- main.cpp \
merkleblock.cpp \
miner.cpp \
net.cpp \
@@ -203,6 +202,7 @@ libbitcoin_server_a_SOURCES = \
txdb.cpp \
txmempool.cpp \
ui_interface.cpp \
+ validation.cpp \
validationinterface.cpp \
versionbits.cpp \
$(BITCOIN_CORE_H)