aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarcoFalke <*~=`'#}+{/-|&$^_@721217.xyz>2023-01-03 13:12:45 +0100
committerMarcoFalke <*~=`'#}+{/-|&$^_@721217.xyz>2023-03-15 15:33:12 +0100
commitfa721f1cab0de239a93f6bf70e3a8af26fddae8a (patch)
treed5398c3f0e71286a8dd9324cb429274c3f816c26 /src/Makefile.am
parent460e394625fab2942748aaeec9be31f460f91c58 (diff)
Move ::nPruneTarget into BlockManager
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a0c1670287..68ec92b27f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -174,6 +174,7 @@ BITCOIN_CORE_H = \
interfaces/ipc.h \
interfaces/node.h \
interfaces/wallet.h \
+ kernel/blockmanager_opts.h \
kernel/chain.h \
kernel/chainstatemanager_opts.h \
kernel/checks.h \
@@ -200,6 +201,7 @@ BITCOIN_CORE_H = \
netbase.h \
netgroup.h \
netmessagemaker.h \
+ node/blockmanager_args.h \
node/blockstorage.h \
node/caches.h \
node/chainstate.h \
@@ -387,6 +389,7 @@ libbitcoin_node_a_SOURCES = \
net.cpp \
net_processing.cpp \
netgroup.cpp \
+ node/blockmanager_args.cpp \
node/blockstorage.cpp \
node/caches.cpp \
node/chainstate.cpp \