aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2015-10-06 16:22:03 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2015-10-06 16:34:23 +0200
commitb7d78fd0bd244b324ded4131c1dd0ec81a87d15d (patch)
tree4f7a368c21fe6fb44ba61aeb2837429cb39ce27b /src/Makefile.am
parent66a86a3edb94e4769dd318f49dbe3f306274aa2c (diff)
parent7072c544b52774ac5a22835121e8e2747ad61158 (diff)
downloadbitcoin-b7d78fd0bd244b324ded4131c1dd0ec81a87d15d.tar.xz
Merge pull request #6733
7072c54 Support very-fast-running benchmarks (Gavin Andresen) 535ed92 Simple benchmarking framework (Gavin Andresen)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 462774389a..c3f19926df 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -64,6 +64,7 @@ endif
bin_PROGRAMS =
TESTS =
+BENCHMARKS =
if BUILD_BITCOIND
bin_PROGRAMS += bitcoind
@@ -439,6 +440,10 @@ if ENABLE_TESTS
include Makefile.test.include
endif
+if ENABLE_BENCH
+include Makefile.bench.include
+endif
+
if ENABLE_QT
include Makefile.qt.include
endif