aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGavin Andresen <gavinandresen@gmail.com>2015-05-14 14:23:13 -0400
committerGavin Andresen <gavinandresen@gmail.com>2015-05-14 14:27:07 -0400
commitb4c219b622235e66fecd5dee1883908d5336a6c0 (patch)
treeaee090d0cd5cfd0023ec23c9295b587920527585 /src/Makefile.am
parent339321522c5c8779ef1d4b1769b23ec7a69b18d9 (diff)
parent9a1dcea2df2a6a89acf79bc41972e937d783a080 (diff)
downloadbitcoin-b4c219b622235e66fecd5dee1883908d5336a6c0.tar.xz
Merge pull request #5964
9a1dcea Use CScheduler for net's DumpAddresses (Gavin Andresen) ddd0acd Create a scheduler thread for lightweight tasks (Gavin Andresen) 68d370b CScheduler unit test (Gavin Andresen) cfefe5b scheduler: fix with boost <= 1.50 (Cory Fields) ca66717 build: make libboost_chrono mandatory (Cory Fields) 928b950 CScheduler class for lightweight task scheduling (Gavin Andresen) e656560 [Qt] add defaultConfirmTarget constant to sendcoinsdialog (Philip Kaufmann)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fc8050a4a2..1621b2dcd0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -116,6 +116,7 @@ BITCOIN_CORE_H = \
rpcclient.h \
rpcprotocol.h \
rpcserver.h \
+ scheduler.h \
script/interpreter.h \
script/script_error.h \
script/script.h \
@@ -259,6 +260,7 @@ libbitcoin_common_a_SOURCES = \
netbase.cpp \
protocol.cpp \
pubkey.cpp \
+ scheduler.cpp \
script/interpreter.cpp \
script/script.cpp \
script/sign.cpp \