aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2016-02-15 05:13:27 +0100
committerBtcDrak <btcdrak@gmail.com>2016-03-18 09:14:52 +0000
commit6f83cf2adb2fd73cfeaa8ef67054ea8a0e4ef4db (patch)
tree8958c2d5a7f146c560d73f1b85149a1be098647c /src/Makefile.am
parentade85e126d1ba7cb90a3382fb8c3cc4f3b89dc4d (diff)
downloadbitcoin-6f83cf2adb2fd73cfeaa8ef67054ea8a0e4ef4db.tar.xz
BIP9 Implementation
Inspired by former implementations by Eric Lombrozo and Rusty Russell, and based on code by Jorge Timon.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4c12e550b4..52316a9fd7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -163,6 +163,7 @@ BITCOIN_CORE_H = \
utiltime.h \
validationinterface.h \
version.h \
+ versionbits.h \
wallet/crypter.h \
wallet/db.h \
wallet/wallet.h \
@@ -214,6 +215,7 @@ libbitcoin_server_a_SOURCES = \
txdb.cpp \
txmempool.cpp \
validationinterface.cpp \
+ versionbits.cpp \
$(BITCOIN_CORE_H)
if ENABLE_ZMQ