aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2015-02-27 16:44:26 -0500
committerCory Fields <cory-nospam-@coryfields.com>2015-03-02 11:31:43 -0500
commit16a58a86442ad587449f321c0dbab08cc028c2bd (patch)
tree4af84d5dfdc2e272d007b7fe33e281a7abcbfbaf /src/Makefile.am
parent8b298ca7d7540acc19d1df79a5c2af7b5aca8cbe (diff)
downloadbitcoin-16a58a86442ad587449f321c0dbab08cc028c2bd.tar.xz
keys: remove libsecp256k1 verification until it's actually supported
This was added a while ago for testing purposes, but was never intended to be used. Remove it until upstream libsecp256k1 decides that verification is stable/ready.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7644f6b325..4587727cca 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -379,9 +379,6 @@ libbitcoinconsensus_la_LDFLAGS = -no-undefined $(RELDFLAGS)
libbitcoinconsensus_la_LIBADD = $(CRYPTO_LIBS)
libbitcoinconsensus_la_CPPFLAGS = $(CRYPTO_CFLAGS) -I$(builddir)/obj -DBUILD_BITCOIN_INTERNAL
-if USE_LIBSECP256K1
-libbitcoinconsensus_la_LIBADD += secp256k1/libsecp256k1.la
-endif
endif
#