aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2014-05-01 00:43:31 +0200
committerPieter Wuille <pieter.wuille@gmail.com>2014-06-21 19:47:42 +0200
commita5bc9c09177420bd1c6a1f9ece9ecfbe80c453fe (patch)
tree80897d1583c290f1ec077e405cca070f41034eef /src/Makefile.am
parent13b5dfef64bbb77d583b2acc59e2b33f89645308 (diff)
downloadbitcoin-a5bc9c09177420bd1c6a1f9ece9ecfbe80c453fe.tar.xz
Add built-in RIPEMD-160 implementation
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bc65119a92..d583a79032 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -77,6 +77,7 @@ BITCOIN_CORE_H = \
serialize.h \
crypto/sha2.h \
crypto/sha1.h \
+ crypto/ripemd160.h \
sync.h \
threadsafety.h \
tinyformat.h \
@@ -156,6 +157,7 @@ libbitcoin_common_a_SOURCES = \
script.cpp \
crypto/sha1.cpp \
crypto/sha2.cpp \
+ crypto/ripemd160.cpp \
sync.cpp \
util.cpp \
version.cpp \