aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2014-10-21 16:05:51 -0400
committerCory Fields <cory-nospam-@coryfields.com>2014-10-31 01:13:07 -0400
commit900078aeb4088b63ee271e774a00ccd126628528 (patch)
tree7388397ef14302c47b2fbc1cb982daa58169b6ee /src/Makefile.am
parent8d2396c9c41cbd5b8746f48f41180697f58b0681 (diff)
downloadbitcoin-900078aeb4088b63ee271e774a00ccd126628528.tar.xz
boost: moveonly: create eccryptoverify.h|cpp and move helper functions there
Eventually (after 0.10) these files will hold the logic for crypto verification routines, and CKey/CPubKey will call into them.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8253c4ab14..c9adf859f4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -86,6 +86,7 @@ BITCOIN_CORE_H = \
core_io.h \
crypter.h \
db.h \
+ eccryptoverify.h \
ecwrapper.h \
hash.h \
init.h \
@@ -220,6 +221,7 @@ libbitcoin_common_a_SOURCES = \
core/transaction.cpp \
core_read.cpp \
core_write.cpp \
+ eccryptoverify.cpp \
ecwrapper.cpp \
hash.cpp \
key.cpp \