aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2014-10-26 02:28:22 -0700
committerPieter Wuille <pieter.wuille@gmail.com>2014-11-20 17:22:06 +0100
commit3060e360980f3e80db1d903085d759338ab27f4a (patch)
tree51edcb62faa2ffba00905cb03d3724c333450162 /src/Makefile.am
parenta8f5087e5318211b58b0c87ebd4e036e6c6721e5 (diff)
downloadbitcoin-3060e360980f3e80db1d903085d759338ab27f4a.tar.xz
Add the RFC6979 PRNG
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1a5c57a3fa..2863a7961e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -206,12 +206,14 @@ crypto_libbitcoin_crypto_a_SOURCES = \
crypto/sha256.cpp \
crypto/sha512.cpp \
crypto/hmac_sha256.cpp \
+ crypto/rfc6979_hmac_sha256.cpp \
crypto/hmac_sha512.cpp \
crypto/ripemd160.cpp \
crypto/common.h \
crypto/sha256.h \
crypto/sha512.h \
crypto/hmac_sha256.h \
+ crypto/rfc6979_hmac_sha256.h \
crypto/hmac_sha512.h \
crypto/sha1.h \
crypto/ripemd160.h