aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2014-11-05 12:12:04 -0800
committerPieter Wuille <pieter.wuille@gmail.com>2014-11-05 12:47:33 -0800
commit93a602240006aed6bc192b854c3927dba6e01f82 (patch)
tree2a4feeda1d66a1c862b088a58e8f7b4a0d20059a /src/Makefile.am
parentd064f7f3ee1b80c7e9ca1f149cae8aca4a071230 (diff)
downloadbitcoin-93a602240006aed6bc192b854c3927dba6e01f82.tar.xz
Reduce bitcoin-cli dependencies
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3089b2ff40..a388403205 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -301,13 +301,10 @@ bitcoind_LDFLAGS = $(RELDFLAGS) $(AM_LDFLAGS)
# bitcoin-cli binary #
bitcoin_cli_LDADD = \
$(LIBBITCOIN_CLI) \
- $(LIBBITCOIN_COMMON) \
$(LIBBITCOIN_UTIL) \
- $(LIBBITCOIN_CRYPTO) \
$(BOOST_LIBS) \
$(SSL_LIBS) \
- $(CRYPTO_LIBS) \
- $(MINIUPNPC_LIBS)
+ $(CRYPTO_LIBS)
bitcoin_cli_SOURCES = \
bitcoin-cli.cpp