aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJeff Garzik <jgarzik@bitpay.com>2014-06-23 23:10:24 -0400
committerJeff Garzik <jgarzik@bitpay.com>2014-07-29 11:13:27 -0400
commitae775b5b311982a3d932a9e34ddc94ce597dcaaf (patch)
tree39bdd6b040c905395473564b0d2e6c7808270133 /src/Makefile.am
parent29203228710de3e180914c1d66f48dd7e41270a0 (diff)
downloadbitcoin-ae775b5b311982a3d932a9e34ddc94ce597dcaaf.tar.xz
Consolidate CTransaction hex encode/decode into core_io.h, core_{read,write}.cpp
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ff23747592..4e59146424 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -75,6 +75,7 @@ BITCOIN_CORE_H = \
coins.h \
compat.h \
core.h \
+ core_io.h \
crypter.h \
db.h \
hash.h \
@@ -185,6 +186,8 @@ libbitcoin_common_a_SOURCES = \
chainparams.cpp \
coins.cpp \
core.cpp \
+ core_read.cpp \
+ core_write.cpp \
hash.cpp \
key.cpp \
keystore.cpp \