aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2014-06-23 20:19:13 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2014-06-23 20:26:12 +0200
commit36db6633c314b0f41aeee856f74a8d5d59334dbb (patch)
tree03eb57be5a27209e78945a86fb914d5c4eee3842 /src/Makefile.am
parent6d875669aa7ce27cc6dd371be7d8e3c9b860509e (diff)
parentf3967bcc50ea95510f12a86e90dec4c8c78fff3b (diff)
downloadbitcoin-36db6633c314b0f41aeee856f74a8d5d59334dbb.tar.xz
Merge pull request #4395
f3967bc build: fix build weirdness after 54372482. (Cory Fields)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3948ca0780..5ecded442c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,7 @@ $(LIBLEVELDB) $(LIBMEMENV):
endif
BITCOIN_CONFIG_INCLUDES=-I$(builddir)/config
-BITCOIN_INCLUDES=-I$(builddir) -I$(builddir)/obj $(BITCOIN_CONFIG_INCLUDES) $(BOOST_CPPFLAGS) $(LEVELDB_CPPFLAGS)
+BITCOIN_INCLUDES=-I$(builddir) -I$(builddir)/obj $(BOOST_CPPFLAGS) $(LEVELDB_CPPFLAGS)
noinst_LIBRARIES = \
libbitcoin_server.a \