aboutsummaryrefslogtreecommitdiff
path: root/depends/packages/qt.mk
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2020-09-04 08:54:19 +0800
committerfanquake <fanquake@gmail.com>2020-11-14 08:54:24 +0800
commitfdde4c7ce624d4dbf72d38e9783c304d70430386 (patch)
treef79179594c0494242b2ddf30bd71f967938273cf /depends/packages/qt.mk
parent49473ef211343a25658d7c2de17c92e3123ab33b (diff)
downloadbitcoin-fdde4c7ce624d4dbf72d38e9783c304d70430386.tar.xz
build: pass XCODE_VERSION through to qt macOS cross compile conf
This should mostly be a no-op, however it would seem to make more sense that we pass through the XCODE_VERSION we now have in depends, rather than leaving the version set to 4.3.
Diffstat (limited to 'depends/packages/qt.mk')
-rw-r--r--depends/packages/qt.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/depends/packages/qt.mk b/depends/packages/qt.mk
index 91c3fcd23b..d86ea10fd0 100644
--- a/depends/packages/qt.mk
+++ b/depends/packages/qt.mk
@@ -125,6 +125,7 @@ $(package)_config_opts_darwin += -device-option MAC_SDK_VERSION=$(OSX_SDK_VERSIO
$(package)_config_opts_darwin += -device-option CROSS_COMPILE="$(host)-"
$(package)_config_opts_darwin += -device-option MAC_MIN_VERSION=$(OSX_MIN_VERSION)
$(package)_config_opts_darwin += -device-option MAC_TARGET=$(host)
+$(package)_config_opts_darwin += -device-option XCODE_VERSION=$(XCODE_VERSION)
endif
$(package)_config_opts_linux = -qt-xkbcommon-x11