aboutsummaryrefslogtreecommitdiff
path: root/depends/packages/qt.mk
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2018-10-03 16:49:51 -0400
committerCory Fields <cory-nospam-@coryfields.com>2018-10-03 16:50:42 -0400
commitf149e31ea2f28b72dbc3e7d7a8fe31466eabef85 (patch)
treec3b5189695c31937c38c25b578588a22fc26f255 /depends/packages/qt.mk
parent1e8f88e071019907785b260477bd359bef6f9a8f (diff)
downloadbitcoin-f149e31ea2f28b72dbc3e7d7a8fe31466eabef85.tar.xz
depends: qt: avoid system harfbuzz and bz2
We may eventually want to break out harfbuzz and build it in depends, but for now just ensure that runtime dependencies don't depend on whether or not harfbuzz was present on the builder.
Diffstat (limited to 'depends/packages/qt.mk')
-rw-r--r--depends/packages/qt.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/depends/packages/qt.mk b/depends/packages/qt.mk
index d15f147cd7..dc1d17cd57 100644
--- a/depends/packages/qt.mk
+++ b/depends/packages/qt.mk
@@ -64,6 +64,7 @@ $(package)_config_opts += -prefix $(host_prefix)
$(package)_config_opts += -qt-libpng
$(package)_config_opts += -qt-libjpeg
$(package)_config_opts += -qt-pcre
+$(package)_config_opts += -qt-harfbuzz
$(package)_config_opts += -system-zlib
$(package)_config_opts += -static
$(package)_config_opts += -silent