aboutsummaryrefslogtreecommitdiff
path: root/depends/packages/packages.mk
diff options
context:
space:
mode:
authorSebastian Kung <seb.kung@gmail.com>2018-07-12 01:05:28 +0200
committerSebastian Kung <seb.kung@gmail.com>2018-07-12 01:05:28 +0200
commit4b6998455776ed3e1b7c996c14f15f0c304c9269 (patch)
treeba63018c65864377fb3e8153816ed19c371d5a86 /depends/packages/packages.mk
parenta6d14b1cf71163e438cc6b9b9b1a65037ab49264 (diff)
downloadbitcoin-4b6998455776ed3e1b7c996c14f15f0c304c9269.tar.xz
Add depends 32-bit arm support for bitcoin-qt
Some hobbyists are used to using the desktop for interfacing with their raspberry pi. This commits adds qt to the arm-linux-gnueabihf target.
Diffstat (limited to 'depends/packages/packages.mk')
-rw-r--r--depends/packages/packages.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/depends/packages/packages.mk b/depends/packages/packages.mk
index 551c9fa70b..69acb19b8f 100644
--- a/depends/packages/packages.mk
+++ b/depends/packages/packages.mk
@@ -5,6 +5,7 @@ qt_packages = qrencode protobuf zlib
qt_x86_64_linux_packages:=qt expat dbus libxcb xcb_proto libXau xproto freetype fontconfig libX11 xextproto libXext xtrans
qt_i686_linux_packages:=$(qt_x86_64_linux_packages)
+qt_arm_linux_packages:=$(qt_x86_64_linux_packages)
qt_darwin_packages=qt
qt_mingw32_packages=qt