aboutsummaryrefslogtreecommitdiff
path: root/depends/packages/packages.mk
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2017-01-19 17:20:35 -0500
committerCory Fields <cory-nospam-@coryfields.com>2017-01-28 01:54:30 -0500
commit8efa34fb772bb320e657d18751f1751a4ee48731 (patch)
tree368c63ce784e72f3db5542b8d80adbfb62a56bdc /depends/packages/packages.mk
parent342eb9618abf53c21bd860bfccdf5b5195aab094 (diff)
downloadbitcoin-8efa34fb772bb320e657d18751f1751a4ee48731.tar.xz
depends: add a zlib build
qt5.7 changed the location of some of its symbols, creating a circular dependency in Qt5Core. Rather than trying to fix that up, build our own zlib rather than having it built for us.
Diffstat (limited to 'depends/packages/packages.mk')
-rw-r--r--depends/packages/packages.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/depends/packages/packages.mk b/depends/packages/packages.mk
index 4cf44385b8..088723ebd0 100644
--- a/depends/packages/packages.mk
+++ b/depends/packages/packages.mk
@@ -2,7 +2,7 @@ packages:=boost openssl libevent zeromq
native_packages := native_ccache
qt_native_packages = native_protobuf
-qt_packages = qrencode protobuf
+qt_packages = qrencode protobuf zlib
qt_x86_64_linux_packages:=qt expat dbus libxcb xcb_proto libXau xproto freetype fontconfig libX11 xextproto libXext xtrans
qt_i686_linux_packages:=$(qt_x86_64_linux_packages)