aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSjors Provoost <sjors@sprovoost.nl>2020-06-16 18:56:11 +0200
committerSjors Provoost <sjors@sprovoost.nl>2021-06-16 10:48:57 +0200
commit5be90c907eba0a38019c7d9826623d5d5f567c66 (patch)
treef5966f0e4686a222b2da488d5bc80556e03c8b03 /configure.ac
parent7d9453041b827bafbdfc1ac0b01c7b7e1ee2bd4f (diff)
downloadbitcoin-5be90c907eba0a38019c7d9826623d5d5f567c66.tar.xz
build: enable external signer by default
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index aaa932b093..9d306a5445 100644
--- a/configure.ac
+++ b/configure.ac
@@ -333,9 +333,9 @@ AC_ARG_ENABLE([werror],
[enable_werror=no])
AC_ARG_ENABLE([external-signer],
- [AS_HELP_STRING([--enable-external-signer],[compile external signer support (default is no, requires Boost::Process)])],
+ [AS_HELP_STRING([--enable-external-signer],[compile external signer support (default is yes, requires Boost::Process)])],
[use_external_signer=$enableval],
- [use_external_signer=no])
+ [use_external_signer=yes])
AC_LANG_PUSH([C++])