aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2022-04-06 10:43:50 +0100
committerfanquake <fanquake@gmail.com>2022-04-07 12:49:51 +0100
commiteaf712c8019383dfa247dc7b9692bbd423cd01ba (patch)
tree7fe09c0813c4af5e5e6ed6d321128427ab8a5a1b /configure.ac
parent323d4c09c090a0c74b2fbedfb2cd575f1dd839f3 (diff)
downloadbitcoin-eaf712c8019383dfa247dc7b9692bbd423cd01ba.tar.xz
lint: codespell 2.1.0
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2ffd42f80b..ba570b2eee 100644
--- a/configure.ac
+++ b/configure.ac
@@ -361,7 +361,7 @@ case $host in
esac
if test "$enable_debug" = "yes"; then
- dnl If debugging is enabled, and the user hasn't overriden CXXFLAGS, clear
+ dnl If debugging is enabled, and the user hasn't overridden CXXFLAGS, clear
dnl them, to prevent autoconfs "-g -O2" being added. Otherwise we'd end up
dnl with "-O0 -g3 -g -O2".
if test "$CXXFLAGS_overridden" = "no"; then
@@ -857,7 +857,7 @@ if test "$use_lcov" = "yes"; then
[AC_MSG_ERROR([lcov testing requested but --coverage linker flag does not work])])
AX_CHECK_COMPILE_FLAG([--coverage],[CORE_CXXFLAGS="$CORE_CXXFLAGS --coverage"],
[AC_MSG_ERROR([lcov testing requested but --coverage flag does not work])])
- dnl If coverage is enabled, and the user hasn't overriden CXXFLAGS, clear
+ dnl If coverage is enabled, and the user hasn't overridden CXXFLAGS, clear
dnl them, to prevent autoconfs "-g -O2" being added. Otherwise we'd end up
dnl with "--coverage -Og -O0 -g -O2".
if test "$CXXFLAGS_overridden" = "no"; then