aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorHennadii Stepanov <32963518+hebasto@users.noreply.github.com>2022-02-20 17:35:33 +0200
committerHennadii Stepanov <32963518+hebasto@users.noreply.github.com>2022-02-20 17:38:57 +0200
commitd436c488d4216298016b09f8f97e10eada489bda (patch)
tree24529ecd2469af9136df1afaa390f46b0346c6b7 /configure.ac
parent5f44c5c428b696af4214b2519cb2bbeb0e4a1027 (diff)
downloadbitcoin-d436c488d4216298016b09f8f97e10eada489bda.tar.xz
build, refactor: Replace tabs with spaces
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 222fa94946..e70d646e18 100644
--- a/configure.ac
+++ b/configure.ac
@@ -359,7 +359,7 @@ esac
if test "$enable_debug" = "yes"; then
dnl Clear default -g -O2 flags
if test "$CXXFLAGS_overridden" = "no"; then
- CXXFLAGS=""
+ CXXFLAGS=""
fi
dnl Disable all optimizations
@@ -978,14 +978,14 @@ AC_CHECK_DECLS([setsid])
AC_CHECK_DECLS([pipe2])
AC_CHECK_DECLS([le16toh, le32toh, le64toh, htole16, htole32, htole64, be16toh, be32toh, be64toh, htobe16, htobe32, htobe64],,,
- [#if HAVE_ENDIAN_H
+ [#if HAVE_ENDIAN_H
#include <endian.h>
#elif HAVE_SYS_ENDIAN_H
#include <sys/endian.h>
#endif])
AC_CHECK_DECLS([bswap_16, bswap_32, bswap_64],,,
- [#if HAVE_BYTESWAP_H
+ [#if HAVE_BYTESWAP_H
#include <byteswap.h>
#endif])