aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2021-11-09 14:09:26 +0800
committerfanquake <fanquake@gmail.com>2021-11-12 14:31:59 +0800
commit80762dfc45077ece3ef65bcce6b57552e87071b1 (patch)
treebd502b2842eeb33d748fbb810472306c32589bb7 /configure.ac
parente6749a4f997b0cfa5562e4871b6b7298022cbd31 (diff)
downloadbitcoin-80762dfc45077ece3ef65bcce6b57552e87071b1.tar.xz
build: consistently quote arguments in AC_ARG_VAR()
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6211c25500..e6b6a6c253 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,7 +30,7 @@ BITCOIN_MP_NODE_NAME=bitcoin-node
BITCOIN_MP_GUI_NAME=bitcoin-gui
dnl Unless the user specified ARFLAGS, force it to be cr
-AC_ARG_VAR(ARFLAGS, [Flags for the archiver, defaults to <cr> if not set])
+AC_ARG_VAR([ARFLAGS], [Flags for the archiver, defaults to <cr> if not set])
if test "x${ARFLAGS+set}" != "xset"; then
ARFLAGS="cr"
fi
@@ -117,7 +117,7 @@ AC_PATH_TOOL([OBJCOPY], [objcopy])
AC_PATH_PROG([DOXYGEN], [doxygen])
AM_CONDITIONAL([HAVE_DOXYGEN], [test -n "$DOXYGEN"])
-AC_ARG_VAR(PYTHONPATH, Augments the default search path for python module files)
+AC_ARG_VAR([PYTHONPATH], [Augments the default search path for python module files])
AC_ARG_ENABLE([wallet],
[AS_HELP_STRING([--disable-wallet],