aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2022-01-03 13:06:55 +0800
committerfanquake <fanquake@gmail.com>2022-01-03 13:06:55 +0800
commit1bf3809dd1d73f24ec5cf658733da76fc2ca36a7 (patch)
treeca745c4d29c9b337f6c1e6c8295d63d6c9bd8315 /configure.ac
parentaf863b6f16447dccca626baca12a35db03ff3ef0 (diff)
downloadbitcoin-1bf3809dd1d73f24ec5cf658733da76fc2ca36a7.tar.xz
build: use host_os instead of TARGET_OS in configure output
TARGET_OS was conveninent, as a readable host name for most of our targetted platforms, however unless we add more code to configure to detect more hosts, it's easier just use host_os (it's also more informative). i.e FreeBSD master ```bash target os = build os = freebsd13.0 ``` this PR: ```bash target os = freebsd13.0 build os = freebsd13.0 ```
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d21b3eabeb..333e89123d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1939,7 +1939,7 @@ echo " gprof enabled = $enable_gprof"
echo " werror = $enable_werror"
echo " LTO = $enable_lto"
echo
-echo " target os = $TARGET_OS"
+echo " target os = $host_os"
echo " build os = $build_os"
echo
echo " CC = $CC"