aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2019-03-12 10:46:50 +0800
committerfanquake <fanquake@gmail.com>2019-09-12 20:28:17 +1000
commit376f4929f8f75011b72b2f9c3164980db482278a (patch)
treef88f0ad46d9cabef19f70d337770a6dbcfbb57eb /configure.ac
parent04d9939f460d6f6e08ef07d1c437013977cf9816 (diff)
downloadbitcoin-376f4929f8f75011b72b2f9c3164980db482278a.tar.xz
build: disable BIP70 support by default
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 97974d0f14..e1b7281c30 100644
--- a/configure.ac
+++ b/configure.ac
@@ -223,10 +223,10 @@ AC_ARG_ENABLE([zmq],
[use_zmq=$enableval],
[use_zmq=yes])
AC_ARG_ENABLE([bip70],
- [AS_HELP_STRING([--disable-bip70],
- [disable BIP70 (payment protocol) support in GUI (enabled by default)])],
+ [AS_HELP_STRING([--enable-bip70],
+ [enable BIP70 (payment protocol) support in the GUI (default is to disable)])],
[enable_bip70=$enableval],
- [enable_bip70=auto])
+ [enable_bip70=no])
AC_ARG_WITH([protoc-bindir],[AS_HELP_STRING([--with-protoc-bindir=BIN_DIR],[specify protoc bin path])], [protoc_bin_path=$withval], [])