aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2017-03-16 17:37:24 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2017-03-16 17:38:35 +0100
commit5073100f276b98646ff967b5e79c5d174b0a4d2f (patch)
treebc2689fe073a2c6d1d5ecd81e7be658c7c9fcfa9 /configure.ac
parent8b789d814199f9860425f71c2dd990d6a2c56cf3 (diff)
downloadbitcoin-5073100f276b98646ff967b5e79c5d174b0a4d2f.tar.xz
build: Fix typo s/HAVE_DONTWAIT/HAVE_MSG_DONTWAIT
Introduced in #9921. Thanks to Pavol Rusnak for spotting this one.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 65f7fa0739..220fc62f8e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -562,7 +562,7 @@ dnl Check for MSG_DONTWAIT
AC_MSG_CHECKING(for MSG_DONTWAIT)
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[#include <sys/socket.h>]],
[[ int f = MSG_DONTWAIT; ]])],
- [ AC_MSG_RESULT(yes); AC_DEFINE(HAVE_DONTWAIT, 1,[Define this symbol if you have MSG_DONTWAIT]) ],
+ [ AC_MSG_RESULT(yes); AC_DEFINE(HAVE_MSG_DONTWAIT, 1,[Define this symbol if you have MSG_DONTWAIT]) ],
[ AC_MSG_RESULT(no)]
)