aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2015-02-23 20:18:54 -0500
committerCory Fields <cory-nospam-@coryfields.com>2015-02-23 20:18:54 -0500
commit3448b132c4150509eec9bf585552d1994fd32090 (patch)
tree018fd8fbc87ead622b6347ed60e7136d85636900 /configure.ac
parentc95ac83e5115a2e9f1c29df6a3839d6788b4eafd (diff)
downloadbitcoin-3448b132c4150509eec9bf585552d1994fd32090.tar.xz
build: fix typo in configure help
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 006c5f38aa..67a0cc28e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -471,14 +471,14 @@ AC_LINK_IFELSE([AC_LANG_SOURCE([
[
AC_MSG_RESULT(no)
if test x$use_reduce_exports = xyes; then
- AC_MSG_ERROR([Cannot find a working visibility attribute. Use --disable-reduced-exports.])
+ AC_MSG_ERROR([Cannot find a working visibility attribute. Use --disable-reduce-exports.])
fi
]
)
if test x$use_reduce_exports = xyes; then
AX_CHECK_COMPILE_FLAG([-fvisibility=hidden],[RE_CXXFLAGS="-fvisibility=hidden"],
- [AC_MSG_ERROR([Cannot set default symbol visibility. Use --disable-reduced-exports.])])
+ [AC_MSG_ERROR([Cannot set default symbol visibility. Use --disable-reduce-exports.])])
fi
LEVELDB_CPPFLAGS=
@@ -540,7 +540,7 @@ if test x$use_reduce_exports = xyes; then
]])],[
AC_MSG_RESULT(yes)
],[
- AC_MSG_ERROR([boost versions < 1.49 are known to be broken with reduced exports. Use --disable-reduced-exports.])
+ AC_MSG_ERROR([boost versions < 1.49 are known to be broken with reduced exports. Use --disable-reduce-exports.])
])
CPPFLAGS="$TEMP_CPPFLAGS"
fi